ADOC Degraded Service
Incident
2023-09-14T17:45:00.0000000Z
ADOC Degraded Service
Status: closed
Start:
2023-09-14T14:54:00.0000000Z
End:
2023-09-14T17:45:00.0000000Z
Duration: 2 hours 51 minutes
Affected Components:
ADOC
Update
2023-09-14T14:54:00.0000000Z
2023-09-14T14:54:00.0000000Z
ADOC service is currently degraded.
You may obverse connection issue or some slowness within the application.
This issue is under investigation by our expert team in order to recover a normal situation as soon as possible.
Resolved
2023-09-14T17:45:00.0000000Z
2023-09-14T17:45:00.0000000Z
The ADOC incident has now been resolved! The service is back to normal.
We thank you for your patience while we had the issues sorted.