ADOC Scheduled Maintenance
Maintenance
2023-10-06T10:00:00.0000000Z
ADOC Scheduled Maintenance
Status: in progress
Start:
2023-09-07T08:00:00.0000000Z
End:
2023-10-06T10:00:00.0000000Z
Duration: 29 days 2 hours
Affected Components:
ADOC
Update
2023-09-07T08:00:00.0000000Z
2023-09-07T08:00:00.0000000Z
Due to maintenance operation, the service ADOC will be unavailable during the specified time frame:
- Start Date: 07 September 2023, 8:00 +0 UTC
- Estimated Duration: 2h 30m
- Estimated Time Range: 07 September 2023, 8:00 +0 UTC - 07 September 2023, 10:30 +0 UTC
Resolved
2023-10-06T10:00:00.0000000Z
2023-10-06T10:00:00.0000000Z
ADOC maintenance operation is now complete! The service is back to normal.
There were no problems reported during the upgrade process.
Feel free to run some tests and if any issues are found, please log a support ticket on www.navblue.aero/support.