Nsight Scheduled Maintenance

Maintenance

Nsight Scheduled Maintenance

Status: closed
Start:
End:
Duration: 8 hours 50 minutes
Affected Components:
Nsight
Update

We would like to inform you that the maintenance operation initially scheduled on Nsight on the 28th of August 2023 is postponed to the below time frame:

  • Start Date:  05 September 2023, 6:00 +0 UTC
  • Estimated Duration: 1d
  • Estimated Time Range: 05 September 2023, 6:00 +0 UTC - 06 September 2023, 6:00 +0 UTC


This maintenance operation aims at deploying a new version of Nsight, including some architectural changes that prevent from using the application.

On this date, please do not connect to the application nor try and upload data until you have received the notification that the application is available.

We will publish the Release Note of this new version on the Nsight Support Portal before the completion of this deployment.

Resolved

Nsight maintenance operation is now complete! The service is back to normal.

There were no problems reported during the upgrade process.

Nsight 23.3.2 includes an enhanced SFTP data upload process.

This may require process updates on your side.

Please refer to the FAQ How to Upload Data in Nsight for more details.


For more details about this new Nsight version, please refer to the Release Note on the Support Portal.


Feel free to run some tests and if any issues are found, or if you require any assistance, please log a support ticket on www.navblue.aero/support.