N-Tracking N-Tracking Upgrade to the 23.6 Release

Maintenance

N-Tracking N-Tracking Upgrade to the 23.6 Release

Status: closed
Start:
End:
Duration: 20 minutes
Affected Components:
N-Tracking
Update

Due to N-Tracking Upgrade to the 23.6 Release, the service N-Tracking will be unavailable during the specified time frame:

  • Start Date:  11 July 2023, 14:30 +0 UTC
  • Estimated Duration: 30m
  • Estimated Time Range: 11 July 2023, 14:30 +0 UTC - 11 July 2023, 15:00 +0 UTC


Update

N-Tracking system upgrade is starting now.


Expected service back to Normal: Approximately 30m Minutes

Resolved

N-Tracking is now complete! The service is back to normal.

There were no problems reported during the upgrade process.

Feel free to run some tests and if any issues are found, please log a support ticket on www.navblue.aero/support.