Optimize Scheduled Maintenance
Maintenance
2023-07-07T07:04:00.0000000Z
Optimize Scheduled Maintenance
Status: closed
Start:
2023-07-05T06:00:00.0000000Z
End:
2023-07-07T07:04:00.0000000Z
Duration: 2 days 1 hour 4 minutes
Affected Components:
Optimize
Update
2023-07-05T06:00:00.0000000Z
2023-07-05T06:00:00.0000000Z
Due to maintenance operation, the service Optimize will be unavailable during the specified time frame:
- Start Date: 05 July 2023, 06:00am +0 UTC
- Estimated Duration: 2d
- Estimated Time Range: 05 July 2023, 06:00am +0 UTC - 07 July 2023, 08:00am +0 UTC
This scheduled maintenance will bring administrative components upgrade and data processing enhancements.
Resolved
2023-07-07T07:04:00.0000000Z
2023-07-07T07:04:00.0000000Z
We would like to confirm that the maintenance successfully completed. All Optimize services are up and running.