Nsight Degraded Service

Incident

Nsight Degraded Service

Status: closed
Start:
End:
Duration: 1 day 6 hours 29 minutes
Affected Components:
Nsight
Update

Nsight service is currently degraded.

Dear Nsight Customers,

NAVBLUE would like to inform you that we are facing degraded performance on our Nsight servers.

You may face issues in accessing Nsight and some features, such as the Events page or the Flight Replay.

These performance issues are being investigate to resume a normal situation as soon as possible.

We will communicate back when there is any change in the occurrence.

Best regards
The Nsight Team

Resolved

The  Nsight incident has now been resolved! The service is back to normal.

 We thank you for your patience while we had the issues sorted.