N-FP Sydney (SYD) Hosted server Degraded Service

Incident

N-FP Sydney (SYD) Hosted server Degraded Service

Status: closed
Start:
End:
Duration: 3 days 3 hours 38 minutes
Affected Components:
Update

Dear Valued Customer

The service at our production location for N-FP is currently degraded. Therefore we have decided to move to our backup site.

Please use the following link to login to N-FP:

https://nfpau-backup.navblue.aero/Login/Login.aspx

We are currently investigating this issue

Update

We have completed our investigation into the degraded service you experienced  on January 24, 2023. Upon investigation, we learned that our data center in Sydney had an outage.

You are currently on your DR server.

All services at our Sydney data center have been restored.

Accordingly,  we would like schedule the move back to the production system in Sydney on Thursday, January 26, 2023 at 15:00Z/ 10:00a.m. EST. 

This process will take approximately 30 minutes to perform.

We will advise you when we are starting and when we finish.

If you have any questions, please let me know by logging a ticket in the Support Portal. We appreciate your collaboration.

Debbie Morgan

Navblue Customer Support

Update

Dear Valued Customers,

We have rescheduled the SYD Hosted N-FP Customers failover from DR to PROD systems to take place on Friday January 27th, 2023 at 11AM Est / 16:00Z

Resolved

N-FP Sydney (SYD) Hosted server maintenance operation is now complete! The service is back to normal.

There were no problems reported during the upgrade process.

Feel free to run some tests and if any issues are found, please log a support ticket on www.navblue.aero/support.