N-FP Self-Hosted for Lion Air (LNI) N-FP Production System Upgrade to the 22.3 Release

Maintenance

N-FP Self-Hosted for Lion Air (LNI) N-FP Production System Upgrade to the 22.3 Release

Status: closed
Start:
End:
Duration: 33 minutes
Affected Components:
Update

Due to N-FP Production System Upgrade to the 22.3 Release, the service N-FP Self-Hosted for Lion Air (LNI) will be unavailable during the specified time frame:

  • Start Date: 23 November 2022, 18:00 +0 UTC
  • Estimated Duration: 30 Minutes
  • Estimated Time Range: 23 November 2022, 18:00 +0 UTC - 23 November 2022, 18:30 +0 UTC


Resolved

N-FP Self-Hosted for Lion Air (LNI) system upgrade to version 22.3-21 is now complete! The service is back to normal.

There were no problems reported during the upgrade process.

Feel free to run some tests and if any issues are found, please log a support ticket on www.navblue.aero/support.