ADOC Scheduled Maintenance
Maintenance
2022-11-24T10:00:07.4300000Z
ADOC Scheduled Maintenance
Status: closed
Start:
2022-11-24T08:00:00.0000000Z
End:
2022-11-24T10:00:07.4300000Z
Duration: 2 hours
Affected Components:
ADOC
Update
2022-11-24T08:00:00.0000000Z
2022-11-24T08:00:00.0000000Z
Due to maintenance operation, the service ADOC will be unavailable during the specified time frame:
- Start Date: 24 November 2022, 8:00 +0 UTC
- Estimated Duration: 120 Minutes
- Estimated Time Range: 24 November 2022, 8:00 +0 UTC - 24 November 2022, 10:00 +0 UTC
Resolved
2022-11-24T10:00:07.4300000Z
2022-11-24T10:00:07.4300000Z
Dear ADOC customers,
We are pleased to announce you that the maintenance operation is now over.
You can resume your tasks.
Kind regards
ADOC Support team.