ADOC Service unavailable
Incident
2022-11-14T08:46:00.0000000Z
ADOC Service unavailable
Status: closed
Start:
2022-11-14T08:10:43.0000000Z
End:
2022-11-14T08:46:00.0000000Z
Duration: 35 minutes
Affected Components:
ADOC
Update
2022-11-14T08:10:43.0000000Z
2022-11-14T08:10:43.0000000Z
ADOC is currently unavailable.
This issue is under investigation by our expert team in order to recover a normal situation as soon as possible.
Regards
ADOC Support team
Resolved
2022-11-14T08:46:00.0000000Z
2022-11-14T08:46:00.0000000Z
The ADOC incident has now been resolved! The service is back to normal.
We thank you for your patience while we had the issues sorted.
Regards
ADOC support team