Dispatch+ DAL Production Scheduled Maintenance

Maintenance

Dispatch+ DAL Production Scheduled Maintenance

Status: closed
Start:
End:
Duration: 1 hour 53 minutes
Affected Components:
Update

maintenance operation has been scheduled in order to update the Dispatch+ DAL Production service with a new patch to 22.2.6.

Please find below the detailed information about the deployment of this new patch.

DEPLOYMENT INFORMATION

The deployment of this patch will occur in the time frame specified below:

  • Start Date:  10 November 2022, 03:00 +0 UTC
  • Estimated Duration: 30 Minutes
  • Estimated Time Range: 10 November 2022, 03:00 +0 UTC - 10 November 2022, 03:30 +0 UTC

A downtime up to 30 minutes is expected.

VERSION INFORMATION

The Release note of this new patch can be consulted HERE.

Update

The Dispatch+ DAL Production Scheduled Maintenance Operation is starting now.


We will notify once this is complete.


Navblue Support Team

Update

We are still performing the Dispatch+ DAL Production Scheduled Maintenance operation.

We will keep you updated in 30 minutes or sooner if completed.


Navblue Support Team

Update

We are still performing the Dispatch+ DAL Production Scheduled Maintenance.

Our steps are complete, and we are just continuing to monitor to ensure complete system health.


Navblue Support Team

Resolved

The Dispatch+ DAL Production Scheduled Maintenance is now complete! The service is back to normal.

Feel free to run some tests and if any issues are found, please log a support ticket on www.navblue.aero/support.