N-FP Self-Hosted for Air Astana (KZR) Scheduled Maintenance

Maintenance

N-FP Self-Hosted for Air Astana (KZR) Scheduled Maintenance

Status: closed
Start:
End:
Duration: 21 minutes
Affected Components:
Update

Due to maintenance operation, the service N-FP Self-Hosted for Air Astana (KZR) will be unavailable during the specified time frame:

  • Start Date:  08 September 2022, 17:31 +0 UTC
  • Estimated Duration: 30 Minutes
  • Estimated Time Range: 08 September 2022, 17:31 +0 UTC - 08 September 2022, 18:01 +0 UTC


Resolved

N-FP Self-Hosted for Air Astana (KZR) maintenance operation is now complete! The service is back to normal.

There were no problems reported during the upgrade process.

Please test and if any issues are found then log a support ticket on www.navblue.aero/support.