N-Tracking Scheduled Maintenance

Maintenance

N-Tracking Scheduled Maintenance

Status: closed
Start:
End:
Duration: 41 minutes
Affected Components:
N-Tracking
Update

Due to 3rd Party Upstream Provider Maintenance , the service N-Tracking will be unavailable during the specified time frame:

Dear Valued Customers,

*Please note this only affects customers who consume space-based ADS-B data.

Details: Please be aware that on June 9 between 18:00 and 18:30 UTC, our upstream provider has scheduled maintenance.  Although we do not expect any impact, we are informing customers out of caution.

Please note that this maintenance will not impact terrestrial ADS-B data.


  • Start Date:  09 June 2022, 18:00 +0 UTC
  • Estimated Duration: 30 Minutes
  • Estimated Time Range: 09 June 2022, 18:00 +0 UTC - 09 June 2022, 18:30 +0 UTC


Resolved

N-Tracking 3rd party maintenance operation time during is now over. Their service is back to normal.

Please let us know if you experience any issues.  You should have not had any interruption during this time.

Regards,

NAVBLUE